Skocz do zawartości

Problem z instalacją systemu Windows


Rekomendowane odpowiedzi

Witam. Przechodząc do rzeczy mam niemały problem z którym męczę się już dobre 3 dni. Na wstępie dodam, że zmieniałem już system operacyjny w swoim laptopie z 7 na 10 i potem z 10 na 7 ze względu na to iż po prostu według mnie 7 jest lepsza tylko, że zainstalowałem 32 bity. Teraz chce zmienić system z 32 na 64 i mam problem z instalacją.

 

Próbowałem instalować system z płyty DVD wszystko super fajnie etc. ISO ściągnięte wrzucone na płytkę resetuje laptop odpalam instalator ładuje się pasek "Windows is loading files" i nagle po załadowaniu resetuje sie laptop a powinien wyskoczyć panel instalacyjny systemu. Dobra pomyślałem okej może jakiś problem z płytą więc postanowiłem zrobić to samo tylko przez USB z pendrive.

I ta sama sytuacja ładuje się pasek i resetuje laptopa. Może miał ktoś tutaj taki problem i udało się z tym uporać bo ja już szczerze nie mam do tego sił. Kombinuje jak mogę ale dalej to samo.

 

Dodam, że mój system obsługuje 64 bity tylko problem jest z instalacją. Nie wiem czy powinienem zmienić coś w biosie? 

Szukałem pomocy w internetach na polskich stronach jak i zagranicznych.

Ktoś pisał, że miał ten sam problem odpiął 1 kość 4 gb pamięci ram i instalator przeszedł, myśle spoko spróbuje ale nie pomogło. Znalazłem też inne rozwiązanie czyli zmiana w Configuration Sata Controller Mode z AHCI na Compatible (kompletnie nie rozumiem ocb z tym ale ok) niby pomogło osobie która miała ten sam problem no ale mi nie pomogło.

 

Może zna ktoś rozwiązanie tego problemu? Myślę, że w BIOSIe jakies ustawienia trzeba zmienić do instalacji choć nie wiem które nie chce zmieniać sam bo wiem, że mogę uszkodzić laptopa w ten sposób więc sprawdzam tylko sprawdzone sposoby jak te o których napisałem wyżej, skoro komuś pomogło to i mi powinno.

 

Przechodząc z Windows 10 na 7 wszystko było elegancko więc nie wiem dlaczego teraz nie jest. Dodam, że dla upewnienia próbowałem zainstalować ponownie Windows 7 32 bity i było to samo. 

Proszę o pomoc bo jak tak dalej będzie to chyba laptop leci przez okno :kekw: 

 

 

Żeby mi się ktoś tu nie mądrzył, że mi lapek nie obsługuje 64 bitów to wrzucam screena z informacji o wydajności systemu.

 

615363067_Beztytuu.png.4f089deb76cf08908bea997c1711d5ed.png

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Może obraz systemu Ci się uszkodził. Często się tak dzieje z tymi pobieranymi z neta. Spróbuj pobrać jeszcze raz i zrobić od nowa bootowalny pendrive. Na początek warto sprawdzać te najprostsze potencjalne przyczyny.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

@MichalMP owszem miałeś racje.

Ściągnąłem około 15 obrazów od 7 do 10 i tylko jeden jedyny przeszedł jak należy. Fakt trochę było zachodu ale sie udalo i to jest najważniejsze. Jeżeli ktoś będzie mial podobny problem do mojego polecam skorzystać z linku ktory daje poniżej. Problem uwazam za rozwiązany. Pozdrawiam. 

 

https://winclub.pl/topic/21900-windows-7-x64-pl-sp1ie11202002-nikka/

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Gość
Ten temat został zamknięty. Brak możliwości dodania odpowiedzi.

×
×
  • Dodaj nową pozycję...

Powiadomienie o plikach cookie